Newly deployed apps may show "Almost there" page
Incident Report for Adaptable
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 16:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results. All apps should now be operating normally.
Posted Sep 13, 2023 - 15:06 MDT
Investigating
We are seeing some newly deployed apps where accessing the *.adaptable.app URL for the app shows a page that says "Almost there..." and shows a tea cup instead of correctly connecting to the app. This may not happen immediately upon first deploying the app, but may start to happen after the app has been deployed for about 20 minutes.

If your app is in this state, please open a support case.

We are currently investigating this issue and will update when we have more information.
Posted Sep 13, 2023 - 13:34 MDT
This incident affected: App Deploys & Management.