Apps get a permission denied error accessing certain files.
Incident Report for Adaptable
Resolved
This incident has been resolved. If your app had any failed deploys, you may need to manually re-deploy your app to fully resolve the issue.
Posted May 15, 2024 - 16:17 MDT
Investigating
Certain apps will fail to deploy or run correctly failing with a permissions error (EACCESS) on access to files in /root. We are investigating the cause of this issue and working on a fix.
Posted May 15, 2024 - 09:58 MDT
This incident affected: App Deploys & Management and Customer Apps.