GitHub API Errors
Incident Report for Adaptable
Resolved
This incident has been resolved.
Posted May 10, 2023 - 19:37 MDT
Monitoring
GitHub has resolved their incident. We are monitoring to confirm all issues have been resolved.
Posted May 10, 2023 - 18:37 MDT
Identified
We are seeing intermittent errors with GitHub APIs that are causing some app deploys and app creations to fail. We are monitoring the associated GitHub incident and awaiting resolution by GitHub.

Since the GitHub issues are intermittent, if you experience a failure on Adaptable, we recommend waiting a few minutes and trying again.

Existing app deployments are unaffected.
Posted May 10, 2023 - 12:55 MDT
This incident affected: App Deploys & Management.