Management interface and login offline
Incident Report for Adaptable
Resolved
All systems are operating normally.
Posted Aug 26, 2023 - 15:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2023 - 12:10 MDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 26, 2023 - 12:07 MDT
This incident affected: Adaptable Website and App Deploys & Management.