Apps not creating
Incident Report for Adaptable
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 16:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 16:52 MST
Identified
We have identified the issue preventing new apps from being created and are in the process of fixing the issue. In the meantime, existing apps will continue to function normally.
Posted Feb 14, 2024 - 15:52 MST
This incident affected: App Deploys & Management.