Some app deploys failing
Incident Report for Adaptable
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 19:46 MST
Identified
The issue was an outage from our cloud provider. They have resolved the issue and deploys have resumed operating normally. We are working to re-deploy those apps that failed during the outage.
Posted Dec 06, 2023 - 19:29 MST
Update
We are continuing to investigate this issue. We have confirmed that some initial deploys of new apps are also failing in the same manner.
Posted Dec 06, 2023 - 18:12 MST
Investigating
Some app deploys are currently failing to complete. Deploy logs show repeated "Waiting for container to be deployed" until the overall time limit for the deploy ends the deploy job. Already running revisions of apps are unaffected.
Posted Dec 06, 2023 - 17:27 MST
This incident affected: App Deploys & Management.