GitHub partial outage
Incident Report for Adaptable
Resolved
GitHub systems have recovered. We are no longer seeing errors with user sign ins or deploys.
Posted Jun 29, 2023 - 12:38 MDT
Monitoring
GitHub has implemented a fix and is monitoring, awaiting full service recovery.
Posted Jun 29, 2023 - 12:35 MDT
Update
GitHub has identified the problem and is working on a mitigation.
Posted Jun 29, 2023 - 12:08 MDT
Update
We are monitoring the situation with GitHub.
Posted Jun 29, 2023 - 11:57 MDT
Identified
GitHub is currently experiencing a major outage. We are seeing errors during user login and during app deploys. Existing apps continue to run unaffected.

We are monitoring the situation with GitHub.
Posted Jun 29, 2023 - 11:57 MDT
This incident affected: App Deploys & Management.