Some MongoDB databases are failing to create for new apps
Incident Report for Adaptable
Resolved
MongoDB has resolved this issue and we have stopped seeing errors during app database creation.
Posted Jan 18, 2024 - 08:53 MST
Investigating
We are seeing the creation of new Adaptable apps fail occasionally due to failing to create a MongoDB database. We are investigating with MongoDB and will update when we have more information.

As a workaround, we suggest keeping any new app that failed to deploy and manually re-deploying the app again. Adaptable will attempt to re-create the database if it does not already exist.

See https://adaptable.io/docs/managing-apps#manually-re-deploying-your-app for more information on manually re-deploying your app.
Posted Jan 17, 2024 - 10:10 MST
This incident affected: App Deploys & Management.