New app creation fails with error creating load balancer
Incident Report for Adaptable
Resolved
This incident has been resolved and app creation should be working normally.
Posted Sep 12, 2023 - 15:03 MDT
Update
This issue should now be resolved. A manual redeploy of apps with this error should now result in a successful creation of load balancers. We are monitoring the issue to make sure everything is working as expected.
Posted Sep 12, 2023 - 14:18 MDT
Monitoring
We are monitoring the temporary workaround and it appears to be working. However, apps that were created during the outage will continue to see load balancer creation failures.
Posted Sep 12, 2023 - 09:19 MDT
Update
We have implemented a temporary workaround while we work with the cloud vendor for increased capacity. We are monitoring the status of the workaround.
Posted Sep 12, 2023 - 08:53 MDT
Identified
We have hit capacity limits with a cloud vendor. We are working to resolve the issue with the vendor. We are also implementing a temporary workaround while we wait for the vendor.
Posted Sep 12, 2023 - 08:27 MDT
This incident affected: App Deploys & Management.